Problems Posting to Products Review

SystemSystem Posts: 39,060 Administrator
Hi,

I tried posting to Product Review section conditioner and it say that it did not recgonized by forum name...hum its wierd b/c i just posted this using the same name..

Comments

  • SystemSystem Posts: 39,060 Administrator
    There's the same problem in the non-hair discussion forum.. everyone seems to be having problems posting to any of the old posts - ones that just started seem ok. frown.gif
  • SystemSystem Posts: 39,060 Administrator
    I'm trying to figure it out. Try refreshing your browsers, while I keep working on this end. Thanks for your patience.

    [This message has been edited by gretchen (edited July 31, 2000).]
  • SystemSystem Posts: 39,060 Administrator
    Hi Gretchen - I was wondering if there was any hope of being able to post to older topics in the "Other Discussion" forum?
  • SystemSystem Posts: 39,060 Administrator
    I was wondering,too???
    I hope everything works out! If not,I'll still be around!!!! smile.gif
  • SystemSystem Posts: 39,060 Administrator
    Bump?
  • SystemSystem Posts: 39,060 Administrator
    Sorry for the delay in responding; having a baby sure cuts into my Naturallycurly time, plus we've been swamped with the People publicity!
    Anyway, let me pester my IS guy.
  • SystemSystem Posts: 39,060 Administrator
    Let me know if y'all have any better luck now.
  • SystemSystem Posts: 39,060 Administrator
    Hi Gretchen biggrin.gif

    I still get the error

    "We cannot post this because the Forum Name being submitted does not match the forum name we have listed in our records. Use your back button to try again. "

    when trying to post to the product reviews and old posts in the non-hair discussion..

  • SystemSystem Posts: 39,060 Administrator
    Drat. Back to the drawing board.
  • SystemSystem Posts: 39,060 Administrator
    bump?
  • SystemSystem Posts: 39,060 Administrator
    I thought we'd fixed it! Let me check something else. Sorry about this, y'all.
  • SystemSystem Posts: 39,060 Administrator

    cry.gif


    biggrin.gif Yup, still broke - I know, a bit dramatic but I couldn't help myself wink.gif
  • SystemSystem Posts: 39,060 Administrator
    OK; try now, y'all, and let me know. I think maybe I fixed it (fingers crossed!).

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file