hi a search problem

celeste821celeste821 Posts: 348Registered Users Curl Neophyte
ok, I do a search on the forum, I get the results, when I click on a result and click back to go to the results again it says webpage has expired. so I have to input all the search cirteria again.

Comments

  • majimaji Posts: 278Registered Users
    To save time I always copy my search words..
  • SystemSystem Posts: 39,059 Administrator
    One thing that confuses a lot of people is that the search box on the upper right doesn't work correctly. Try using the search button on the upper left instead.
  • celeste821celeste821 Posts: 348Registered Users Curl Neophyte
    SuZenGuide wrote:
    One thing that confuses a lot of people is that the search box on the upper right doesn't work correctly. Try using the search button on the upper left instead.

    yeah that's the one I'm talking about :wink:
  • SystemSystem Posts: 39,059 Administrator
    Hmm. When I go back to the search page, the criteria I put in are still there. I am mystified.
  • celeste821celeste821 Posts: 348Registered Users Curl Neophyte
    celeste821 wrote:
    ok, I do a search on the forum, I get the results, when I click on a result and click back to go to the results again it says webpage has expired. so I have to input all the search cirteria again.

    I just hit refresh and I get the info back

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file