Problems with the site...

josiemjosiem Posts: 1Registered Users
Everytime I click on a link or a new page, I get a Plug-in error that says that I need a flash plug-in to view this sight. I am using Internet Explorer.
Coarse and thick 3c/4a.

Comments

  • GretchenGretchen Administrator Posts: 10,840Moderators Curl Virtuoso
    I think it's because one of our advertisements uses Flash. You can download the plug-in free.

    Gretchen
    NaturallyCurly.com co-founder
    3A

    You are beautiful!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file